代码都是自己写的 QAQ。

  1. BrainF**k (2020.9.9)

在线运行 Link

>++++++++[<+++++++++>-]<.
>>++++++++++[<++++++++++>-]<+.
>>++++++++++++[<+++++++++>-]<.
>>++++++++++++[<+++++++++>-]<.
>>+++++++++++[<++++++++++>-]<+.
>>+++++++++++[<++++>-]<.
>>+++++++++++[<++++++++>-]<-.
>>+++++++++++[<++++++++++>-]<+.
>>+++++++++++[<++++++++++>-]<++++.
>>++++++++++++[<+++++++++>-]<.
>>++++++++++[<++++++++++>-]<.
>>+++++++++++[<+++>-]<.
  1. Befunge (2020.9.9)

在线运行 Link

>              v
v,,,,,,"Hello,"<
>              v
v,,,,,,"World!"<
>              @
  1. BrainF**k (2020.9.9)

在线运行 Link

暴力版本(运行超快):

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++.+++++++++++++++++++++++++++++.+++++++..+++.-------------------------------------------------------------------.+++++++++++++++++++++++++++++++++++++++++++.++++++++++++++++++++++++.+++.------.--------.-------------------------------------------------------------------.
  1. 文言 (2020.9.9)

不要問我為啥非要寫這麼複雜,還不是因為沒事閒的。

吾有一言。曰「「Hello,World!」」。名之曰「問天地好在」。
吾有一術。名之曰「錄」。欲行是術。必先得一言。曰「啟」。乃行是術曰。
  吾有一言。曰「啟」。書之。乃得陰。
是謂「錄」之術也。
夫「問天地好在」。取一以施「錄」。
  1. whitespace (2020.9.9)

↓以下为代码↓

↑以上为代码↑

不过你谷博客好像渲染的有点问题,剪切板链接 Link

啥都看不到是吧?我也啥都看不到。但你可以复制源码。

有好多其他的好玩的语言,但是都不到解释器。还要啥语言欢迎评论 QAQ,最好给个解释器网址。