前言

我为啥找这么简单的题?

原因是这是一篇文言语言题解!

思路

显而易见,数组枚一遍即可。

代码和解释

施「require('fs').readFileSync」於「「C:\\02Cpp\\文言\\dev\\stdin.in」」。名之曰「數據」。
施「(buf => buf.toString().trim())」於「數據」。昔之「數據」者。今其是矣。
施「(s => s.split('\n'))」於「數據」。昔之「數據」者。今其是矣。

注曰。上面是输入,用的是js的语法

吾有二列。名之曰「數組一」。名之曰「數組二」。
夫「數據」之一。取一以施「(s => s.split(' '))」。名之曰「甲」。
凡「甲」中之「數」。
    夫「數」。取一以施「parseInt」。名之曰「某數」。
    充「數組一」以「某數」。
云云。

注曰。这里把字符类型转为int,用的是js的语法

夫「數據」之二。取一以施「parseInt」。名之曰「陶陶的身高」。
吾有一數。曰零。名之曰「答案」。
凡「數組一」中之「數」。
    加「陶陶的身高」以三十。名之曰「陶陶的高度」。
    若 「數」不大於「陶陶的高度」者。
        加「答案」以一。昔之「答案」者。今其是矣。   
    也。
云云。
夫「答案」。書之。

注曰。感受到我国文化博大精深了?